Anuncio

Colapsar
No hay anuncio todavía.

Climatizador ni ventiladores funcionan

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Climatizador ni ventiladores funcionan

    Hola a tod@as!! Quería saber si a alguien le a pasado algo parecido al problema que tengo en mi Opel Corsa E 2017 1.4 gasolina color editition y es que lo compré hace unos meses de segunda mano y no me funcionaba el climatizador, pensé que podía ser por falta de gas, pero ni los ventiladores ni el aire caliente funcionan, nada controlado con el mando del climatizador, de hecho ni se ilumina la pieza, el mando esta como apagado.
    ​​​​​​No sé dónde está la unidad de control del climatizador, o puede ser el famoso erizo, resistencia del ventilador.
    los fusibles y los relés, con el tester en continuidad parecen estar bien.
    Gracias de antemano, un saludo.

  • #2
    A mí me pasó con un Micra. No había manera de que funcionará. Pasó un electricista, se rió, metió la mano bajo el parachoques delantero y... Arreglado.
    se había soltado un contacto,. Vete a saber. Muchas veces la respuesta es la más sencilla. Ojalá esté resuelto

    Comentario


    • #3
      Gracias por responder crispis, creo que no es tan sencillo, bueno, según se mire, igual si lo es pero hay que dar con la tecla.
      De momento sí que e observado que si desconectas de la clavija el mando del climatizador y lo vuelves a conectar, se enciende durante unos segundos, pero no funciona en ningún momento.
      E ido a un desguace y e probado con varios mandos y hace lo mismo.
      Puede que lleve una unidad de confort que le llaman? Y que esté estropeada
      Tampoco lleva nada de carga de gas del A/A, tuve un golpe y me cambiaron algunos tubos.
      Al ir a realizar la carga es cuando nos dimos cuenta del problema.

      Comentario


      • #4
        Si no hay gas no van a funcionar.

        Comentario


        • #5
          Deberias mirarle los fallos que te marca la unidad del climatizador con una maquina de diagnosis,te podria orientar hacia la solucion.

          Comentario


          • #6
            Gracias por contestar xicos!!
            una pregunta elruedas, sin gas no funciona? Es que tampoco funcionan los ventiladores de aire interior, la luneta térmica delantera y trasera que se menejan desde el mismo mando.
            Me han dicho en un taller que repase la caja de fusibles que se encuentra en el compartimento del motor, arriba de la batería, pero con polimetro en mano todo está correcto. Cambiaré el de la climatización por otro igual de los que haya puestos a ver si fuera el relé que hace cosas raras.
            Si no funciona, iré a la máquina de diagnosis de algún taller de la zona a ver si me dicen algo más.

            Comentario


            • #7
              Entonces tiene pinta de fallo electrico de instalacion,o tal vez la centralita del climatizador, muy probablemente pase por ella todo,

              Comentario


              • #8
                Hola de nuevo, los mecánicos los e cogido de vacas y para no estar parado e sacado y comprobado uno por uno todos los fusibles y relés del coche, por si sonará la flauta pero nada, sigue igual.
                La centralita es el propio mando del climatizador no? O llevará otra aparte?
                En cuanto abran de nuevo lo llevo al taller a ver si con la máquina le pueden sacar punta.
                Por cierto, le tengo que hacer una carga si o si de a/a, que gas lleva? En el corte inglés pregunté y ponen uno genérico para todos los coches, esto no creo que sea lo correcto.
                Gracias!!!

                Comentario


                • #9
                  Originalmente publicado por RamonchuElx Ver Mensaje
                  Hola de nuevo, los mecánicos los e cogido de vacas y para no estar parado e sacado y comprobado uno por uno todos los fusibles y relés del coche, por si sonará la flauta pero nada, sigue igual.
                  La centralita es el propio mando del climatizador no? O llevará otra aparte?
                  En cuanto abran de nuevo lo llevo al taller a ver si con la máquina le pueden sacar punta.
                  Por cierto, le tengo que hacer una carga si o si de a/a, que gas lleva? En el corte inglés pregunté y ponen uno genérico para todos los coches, esto no creo que sea lo correcto.
                  Gracias!!!
                  Creo que si . que es la botonera la propia centralita, pero tampoco estoy seguro.
                  en cuanto al tipo de gas , en el compartimento del motor, viene una pegatina expecificando el tipo de gas y la cantidad que hay que ponerle.

                  Comentario


                  • #10
                    Gracias por contestar.
                    Lo miraré todo bien. A ver que saco en claro.
                    Os mantendré al tanto de novedades.
                    Feliz verano a to@s!!!

                    Comentario


                    • #11
                      Hola a tod@s!! Finalmente me hice al ánimo y lo llevé hace unos días a un taller de San Vicente, cerca de Alicante que me recomendaron.
                      De momento ya me dijeron que no tenía la unidad de control del climatizador, el mando no es una centralita, le falta la unidad que controla los ventiladores, las sondas de temperatura, etc.
                      175€ cuesta la pieza nueva más la mano de obra. No lo veo caro.
                      Mañana miércoles me dirán si no hay más problemas, me aran una carga de aire acondicionado ya que se cambiaron algunos manguitos y cruzaré los dedos para que acaben aquí los dolores de cabeza.

                      Comentario

                      Trabajando...
                      X