Anuncio

Colapsar
No hay anuncio todavía.

Se rompen los altavoces!

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Se rompen los altavoces!

    Buenas! Hace unos 6meses me hice una instalacion de la radio y 4altavoces en el coche. El coche no traia nada de serie(corsa a del 85). Pues nada, saque de la bateria la electricidad para la radio y de ahí los altavoces. Los dos delanteros son de 60W y los traseros de 400W. Pues resulta que hace 3semanas se peto el trasero derecho y hoy el delantero derecho...Alguien sabria decirme porque me esta pasando esto?La radio es de 45W.

    Un saludo a todos!

  • #2
    dime la potencia real (rms) de los altavoces, asi como el modelo de la radio. Comprueba que no haya ningun cruce de polos y que este todo bien cojido y soldado. Por lo que comentas, me huele a algun pico de tension, o algun cable cruzado..

    Comentario


    • #3
      cruce de polos no puede ser pq se habria roto desde el principio,no?Y picos de tension?Habria fundido el fusible de la radio antes de llegar a los altavoces...Que puedo hacer antes de que se cargue los 2otros?Gracias!!

      Comentario


      • #4
        pues o la radio sta mal, o lo altavoces staban tocados(cosa que dudo).Por picos de tension no siempre se va el fusible de la radio, por eso te lo e dicho. Comprueba la tension de la bateria con el coche y la radio encendida (dandole un volumen elevado)

        Comentario


        • #5
          Desadaptación de impedancias?? Comprueba esto, porque así se joden bastantes altavoces... Además de por lo que te han dicho antes de derivaciones, cortos, picos, etc...
          .·.-> Ferrari Testacorssa KitCar <-.·.

          Circuito Galego Xa! supporter.

          Comentario


          • #6
            Que es eso de desadaptacion de imperancia?Tiene solucion y como se comprueba?Pues los altavoces traseros son unos Vieta VP693(de 200W,no de 400W,se me piró..)y los delanteros son unos pequeños de 60W, unos Kenwood,y esos no se el modelo. Si han petado, ya no hay solucion,no?Gracias y un saludo

            Comentario


            • #7
              La impedancia es la resistencia de los componentes de audio (la explicación correcta es más larga pero para no liarnos quédate con eso)... Se mide en ohmnios.

              Si una radio pone que tiene una impedancia de 4 ohm y le conectas unos altavoces de 2 ohm, va a haber una desadaptación de impedancias y en uno de los componentes (normalmente en el de más baja impedancia, pero puede ser en cualquiera) va a haber un exceso de corriente y terminará por petar (o petar todo)...

              Para comprobarlo? Pues mira en las especificaciones o en algún lado serigrafiado de los componentes y comprueba que pongan la misma impedancia...

              Solución en caso de que no coincidan?? Cómprate otros altavoces u otra radio... te saldrá más barato que un adaptador de impedancias, que además es más complicado de montar, pierdes calidad de sonido, etc...



              Y no, una vez que un altavoz peta no hay solución (a priori, y si la hay, el 99% de las veces es mejor comprar uno nuevo que arreglarlo...)


              Salu2!
              .·.-> Ferrari Testacorssa KitCar <-.·.

              Circuito Galego Xa! supporter.

              Comentario

              Trabajando...
              X