Anuncio

Colapsar
No hay anuncio todavía.

Problemas con el turbo... otra vez

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Problemas con el turbo... otra vez

    Muy buenas a todos,
    Me presento en este foro para trasladaros un problema que llevo sufriendo desde hace casi un año. Vereis compré un Corsa C 1.7 cdti en diciembre del 2005. En este tiempo le he hecho casi 55000 kms y he pasado revisiones cada 15000. El caso es que desde hace un año el turbo me está dando muchisimos problemas y siempre es por lo mismo. Cuando le acelero y le subo una marcha, el coche se queda "muerto" a bajas revoluciones y por mucho que le pise hasta el fondo no tira bien. Le cuesta un huevo coger velocidad. Y no olvidemos que es un motor de casi 115 caballitos. Bueno, el caso es que lo llevé al taller para que le echaran un ojo y al recogerlo me comentaron que habian tenido que descarbonizar el turbo y reconfigurarlo. Como entraba en garantía, no pagué un duro y todos tan contentos. Pero dos meses después el turbo volvía a fallar por lo mismo, pero esta vez ya se había pasado la garantía. Al final, y tras unas cuantas llamadas a opel, ocu y a otros talleres, conseguí que me lo sustituyeran por completo sin pagar un duro. Esto fue en Febrero. Parecía que por fin mis penurias con el turbo se habían acabado pero esta semana me ha vuelto a fallar. Estoy bastante desquiciado porque me veo cambiandole el turbo al coche cada 6 meses y gastandome los 700-800 euros religiosamente. Ya no vale con limpiarlo o cambiarlo. Esta gente del taller oficial no han sabido o no han querido mirar cual es la raiz del problema.
    ¿Que se supone que tengo que hacer yo ahora? ¿Llamo a Opel España y les cuento el caso? ¿Existe algun fallo del turbo, reconocido por opel?

    Muchas gracias a todos

  • #2
    que yo sepa no hay ningún fallo del turbo reconocido....

    Has pensao que posiblemente haya una fuga en el sistema de escape y este ensuciando todo turbo que pones? además en ese caso es normal que pierdas potencia porque la caracola de escape no tendrá fuerza.... Esto es facilmente detectable con sensores de co2 y tal...

    A mi no se me ocurre nada más....

    Comentario


    • #3
      Hola si hay algo sobre este tema que te pasa a ti.Perdida de potencia en la fase de aceleracion se activa un codigo de averia. si este codigo de averia es el 1243 te tienen que hacer una reprogramacion, si ya la tienes hay que ver que software le metieron por que puede ser que no fuese el correcto.

      Comentario


      • #4
        Si con todas esas respuestas no lo solucionas diles que te hagan un reprogramacion de la unidad, hay un apartado que te deja elegir el pais de origen del vehiculo si seleccionas TURQUIA directamente se anula el funcionamiento de la valvula EGR asi se han solucionado unos cuantos casos de divergencia negativa en el circuito de sobrealimentacion culpa de que la valvula EGR se atasca porla suciedad

        Comentario


        • #5
          Originalmente publicado por schwx
          Si con todas esas respuestas no lo solucionas diles que te hagan un reprogramacion de la unidad, hay un apartado que te deja elegir el pais de origen del vehiculo si seleccionas TURQUIA directamente se anula el funcionamiento de la valvula EGR asi se han solucionado unos cuantos casos de divergencia negativa en el circuito de sobrealimentacion culpa de que la valvula EGR se atasca porla suciedad
          He comprado un caudalimetro nuevo de Bosch a un tio italiano por 95€ con gastos de envio incluidos, me tiene que llegar. Voy a cambiar también el filtro del aire porque está comprometido con el fallo (a saber que me pusieron en la ultima revisión del Aurgi...). En caso que no fuera el caudalimetro pues bueno, tampoco viene mal cambiarlo porque no le debia quedar muxa vida son 80.000km ya y cascan mucho, seguro que en algo lo notare.

          Si el problema persiste yo veo dos posibles candidatos: turbo o EGR. Primero intentaré desmontar la EGR para limpiarla, si el problema persiste, lo llevare ya a la opel a que miren con el tech2 a ver si la presión de admisión es la que toca cuando está trabajando el turbo, puede ser que haya algún mangito roto, si el problema sigue, mandare a descarbonizar el turbo y a que lo repasen...

          Con todo eso fijo que se soluciona

          Gracias por lo de la EGR, no lo sabia, lo que pasa que igual en la ITV te tiran o algo por humos no? :SSS

          Comentario

          Trabajando...
          X