Anuncio

Colapsar
No hay anuncio todavía.

Fallo P0304 "fallo de encendido cilindro 4"

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Fallo P0304 "fallo de encendido cilindro 4"

    Hola a todos, feliz año nuevo primeramente.
    El otro dia de camino al trabajo el coche empezó a perder potencia y a temblar mucho, tengo un obd2 multimarca en el maletero y al llegar al trabajo lo puse y me dio el fallo P0304 que es un fallo de encendido en el cilindro 4, supuse que sería tema de bujia o bobina así que pedi el respuesto y la sorpresa es que hoy lo he montado, bobina Bosch y bujías Bosch también. He borrado fallo y el problema persiste. He pensado en inyectores y he sacado el raíl con los inyectores y al dar arranque los 4 pulverizan perfectamente. Me he quedado sin ideas y con el coche a tres cilindros. Es el motor z12xep gasolina 1.2 80cv.
    Le ha pasado este problema a alguien? Alguna posible solución?
    Un saludo a todos

  • #2
    Sensor de vueltas, no se si esta en el cigueñal o en el arbol de levas, si hay quien lo sepa mas certero que te lo diga.

    Comentario


    • #3
      Originalmente publicado por elruedas Ver Mensaje
      Sensor de vueltas, no se si esta en el cigueñal o en el arbol de levas, si hay quien lo sepa mas certero que te lo diga.
      Muchas gracias! No lo había pensado la verdad.

      Comentario


      • #4
        Al final me he decantado por llevarlo al taller y a ver que avería tiene y si vale la pena arreglarla. Me ha dicho en un principio que apunta a válvulas, pero rezo por que sea un sensor
        Iré actualizando y os cuento que dolencia ha tenido por fin...

        Comentario


        • #5
          Hola a todos, actualizo lo que me ha diagnosticado el mecánico. Cilindros 1,2 y 3 en prueba de compresión han dado 11bares de presión, el 4 cero prácticamente. Inyectores bien, bujías y bobina perfectas. Va a levantar culata y en principio cambiará válvulas y esmerillara las bases, porque cree que el problema viene de ahí. También podría ser segmentos pero esta casi convencido que son válvulas, miro por encima y no vio el pistón perforado ni nada alarmante. Así que ya que abre y hará junta de culata creo que será bueno que cambie cadena de distribución también y otra cosa menos, una vez abierto y desmontado poner el kit nuevo me parece que es buena idea, aunque tiene 145000km y podría aguantar más, pero una cosa de la que olvidarme y quedarme tranquilo.
          Esta semana cuando lo tenga ya todo desmontado me dirá que estaba mal específicamente y actuaremos en consecuencia.
          Ya os contaré como ha ido y lo que me cuesta creo que más de 1000€ pero vale la pena arreglarlo y quedara un corsita rejuvenecido y listo para dar mucha más guerra por las carreteras.

          Comentario


          • #6
            Hola de nuevo, finalmente el mecánico me ha enseñado la avería, esta en una de las válvulas, rota pero bien! Tengo foto pero no se como cargarla aquí. Es una avería que no esperaba tener y la primera vez que me pasa algo así, romper una válvula... Aun no se precio de la reparación pero como dije antes de 1000€ para adelante seguro. Se han llevado la culata a rectificar plano y poner válvulas nuevas. Cuando lo tenga reparado y montado el mecánico os actualizare lo que me costó todo finalmente. Menudo regalo de Reyes me ha dado el corsa

            Comentario

            Trabajando...
            X