Anuncio

Colapsar

Publicidad en el Foro

Explicamos los motivos por los que hemos incluido publicidad en el foro, en el siguiente tema de la sección Anuncios (pinchar en enlace). Saludos.
Ver más
Ver menos

camara trasera en corsa d 2006 gasolina

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • camara trasera en corsa d 2006 gasolina

    hola a tod@s del mundo del corsa , quiero poner esta camara trasera Nueva Lente 170° Super Granangular HD Color Cámara de Visión Trasera Impermeable,Vision Nocturna Cámara de Marcha Atrás para Buick New Lacrosse/Opel Astra H/Opel Zafira B/Corsa D/Vectra C/Insignia https://www.amazon.es/dp/B07NXQ25F6/..._xFaDEb3331DEC
    pero tengo problemas al conectarla a la luz de marcha atras , la instalo pero al poner la marcha atras me sale la pantalla en negro , mi reproductor es pioneer avh z2000bt .

    gracias

  • #2
    Si has probado la cámara (en una televisión, por ejemplo) y funciona correctamente, quizás habría que pensar en poner un relé para que el can-bus no te dé esos problemas.

    Ver Imagen: http://s2.subirimagenes.com/otros/previo/thump_9919692esquemacamara.jpg

    Según el esquema de instalación de tu Pioneer avh z2000bt, también tienes que conectar el cable violeta-blanco (Reverse Gear Signal Input). Este cable irá en el pin 87 del relé (junto al +12v de la cámara).
    Editado por última vez por maloplas; https://www.comunidadcorsa.com/foros/member/2-maloplas en 21/03/2020, 15:02 .
    Respeta las Normas y disfruta del Foro!!!
    Preguntas Frecuentes

    Redes: @comunidadcorsa
    >> Facebook
    >> Twitter
    >> Instagram

    Comentario


    • #3
      Gracias por la contestacion.
      He estado mirando este rele 12V DC rectificador del filtro del condensador de la retransmisión del poder para la cámara del rearview del revés del coche https://www.amazon.es/dp/B07JNFMQ8W/..._PoGEEbM243491
      puede valer?
      he comprobado la energia que da la luz trasera y sale 11,84 con eso podia valer sin poner el rele?

      gracias
      Editado por última vez por vicenvizu; https://www.comunidadcorsa.com/foros/member/12241-vicenvizu en 24/03/2020, 21:48 .

      Comentario


      • #4
        Eso no es relé sino un filtro para corregir interferencias en la señal de la imagen. Si cuando veas la imagen en pantalla, sale con rayas y demás, ese filtro es una opción a tener en cuenta.
        Con respecto al voltaje que dices, lo veo insuficiente para que la cámara funcione correctamente, por lo que es necesario poner el relé para que la corriente la coja directamente de la batería (a través de un fusible +12v estable).
        Respeta las Normas y disfruta del Foro!!!
        Preguntas Frecuentes

        Redes: @comunidadcorsa
        >> Facebook
        >> Twitter
        >> Instagram

        Comentario


        • #5
          gracias
          he estado mirando este https://www.amazon.es/CT-RELE-100-Es...tronics&sr=1-7
          me puede valer ?

          lo que no se es si en el maletero habra algo que venga conectado desde la bateria para no tirar cable del maletero a la bateria.

          un saludo

          Comentario


          • #6
            Relé de automoción 12V

            https://www.amazon.es/Ehdis%C2%AE-co...dp/B01J5HWXNK/
            Respeta las Normas y disfruta del Foro!!!
            Preguntas Frecuentes

            Redes: @comunidadcorsa
            >> Facebook
            >> Twitter
            >> Instagram

            Comentario


            • #7
              ya me compre el rele , puedo cojer los 12 v de la luz del maletero para no tirar un cable desde la bateria hasta el maletero.

              gracias

              Comentario


              • #8
                Hola de nuevo

                me compre un robacorriente para conectarlo a los fusibles de la parte detras de la rueda de luces, lo cojere del fusible del mechero, podra funcionar la camara trasera.

                gracias

                Comentario


                • #9
                  Hola de nuevo

                  Acabo de instalar el rele he puesto todos los cables como el esquema y el robacorriente le he puesto con el fusible que tiene las luces interiores pero la camara se ve unos segundos pero la luz de la camara sigue , a que es debido el problema?.

                  gracias

                  Comentario

                  Trabajando...
                  X