Anuncio

Colapsar
No hay anuncio todavía.

problema con un catodo

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • problema con un catodo

    Muy buenas:
    Le acabo de instalar 2 catodos de color blanco en el maletero, los he conectado a la luz de este y cual es mi sorpresa que cuando se encienden, uno enciende de lujo, pero el otro enciendo a medio gas; los catodos estan bien, porque cuando los compre los encendi en el mechero y funcionan a la perfeccion.¿Alguien sabe cual puede ser el problema?

    Los 2 catodos van conectado al mismo transformador ( es un pack de 2 tubos de bc corona )y de este a la luz.

    Saludos
    ---------->SeT<-------------

  • #2
    La iluminacion de los catodos suele ser gradual, tardan un rato en encenderse del todo, de todas formas a mi tambien me ilumina uno un poco mas que el otro pero a los 2minutos +o- se igualan.
    Opel corsa b Sport C1.4SE 8v 82cv(año93)
    http://www.myspace.com/mcgyverz

    Comentario


    • #3
      sip a mi me pasaba tambien , con los mismos en blanco espera q se calienten o es q no los has conectado bien y tienes algun cable que no hace buena conexion
      saludosss

      Comentario


      • #4
        joder, eso no lo sabia yo......esque tirarme un par de minutos con el maletero abierto no lo veo muy practico jejejjee.De todas formas reviasre la instalacion porque tuve que empalmar un cable para alargarlo ya que no me llegaba. De todas formas lo que me extraña es que cuando los enchufe al mechero para probarlos, funcionaban los 2 a la perfeccion.
        ---------->SeT<-------------

        Comentario


        • #5
          Pues ese puede ser el problema, empalmar el cable. Tengo entendido que en los catodos frios no se puede empalmar el cable que te trae ya que pierden intensidad o algo asi.
          Opel corsa b Sport C1.4SE 8v 82cv(año93)
          http://www.myspace.com/mcgyverz

          Comentario


          • #6
            Lo de que se te encienda a medio gas, a mi también me pasaba con uno de los que le puse al mío debajo del salpiadero... Era porque tenía una mala conexión...

            Con respecto a lo de que hay que esperar a que calienten, yo nunca he comprobado eso... Más que nada porque los suelo llevar para que se enciendan nada más al abrir las puertas delanteras y no me da tiempo a esperar con ellas mucho tiempo... De todas formas, nada más abrir, el izquierdo me alumbraba perfectamente pero el derecho (el de la conexión mal) no tanto...
            .·.-> Ferrari Testacorssa KitCar <-.·.

            Circuito Galego Xa! supporter.

            Comentario


            • #7
              has alargado los cables??? porque si es que si ese es el fallo

              Comentario


              • #8
                Originalmente publicado por davidjk7
                has alargado los cables??? porque si es que si ese es el fallo
                Originalmente publicado por mcgyverz
                Pues ese puede ser el problema, empalmar el cable
                Duda resuelta compañero.

                Es por que has echo el empalme y lo has alargado. El transformador que lleba está calculado para que el catodo ilumine a la perfección.

                Cualquier modificación al circuito no hará un buen funcionamiento.
                Los catodos se alimentan de muy poca corriente, y al alargar el cable lo unico que haces es que esa energía llegue más debil e incluso no llegue a encencerse (de haberlo echo muy largo el empalme) porque no le llega corriente necesaria al catodo.

                Quitando el empalme y dejandolo como estaba solucionas el problema, pero te generá otro, el que no te llega el catodo al sitio donde quieres....
                Normas Generales del Foro

                Comentario


                • #9
                  puede ser una mala conexion, que hayas alargao el able que va del transformador al catodo, ese cable es intocable, o que esten conectaos en serie y no en paralelo, aunque esta ultimo la descarto jeje. Yo nunca e dejao que el catodo se caliente, siempre se enciende con la maxima luz
                  "Siente la pasión, Club Opel Canarias."

                  Comentario

                  Trabajando...
                  X