Anuncio

Colapsar
No hay anuncio todavía.

OBDII No funciona

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • OBDII No funciona

    Hola buenas, os cuento:

    Me compre un OBDII ELM Bluetooth y no se me conecta al coche (Corsa C 1.7 DI), en cambio tengo un Ford Fiesta 1.4 TDCI del 2006 y si se me contecta.

    Hay alguna solucion? Sabeis si es algo comun en este modelo?

    Gracias y saludos!!

    Enviado desde mi Mi A2 mediante Tapatalk

  • #2
    Re: OBDII No funciona

    Puede haber dos motivos: el Corsa C, no sé si es OBD2 o solo OBD a secas, otra posibilidad es probar con distintos protocolos que a veces permiten los gestores del OBD.
    No firmo porque no se escribir

    Comentario


    • #3
      Re: OBDII No funciona

      Es OBDII, y he probado con todos los protocolos de Torque Pro y otras apps y nada de nada.

      Vi que los Corsa traen funciones ocultas y queria activarlas, pero no hay manera.

      Enviado desde mi Mi A2 mediante Tapatalk

      Comentario


      • #4
        Re: OBDII No funciona

        Para activar las funciones hay que hacerlo con el op-com que es la maquina de diagnosis propia de opel

        Enviado desde mi VTR-L29 mediante Tapatalk

        www.ComunidadCORSA.com

        Comentario


        • #5
          Re: OBDII No funciona

          Bueno, él dice que no conecta con ningún calculador, al menos es lo que he entendido yo.
          No firmo porque no se escribir

          Comentario


          • #6
            Re: OBDII No funciona

            Originalmente publicado por Txuchin Ver Mensaje
            Bueno, él dice que no conecta con ningún calculador, al menos es lo que he entendido yo.
            Asi es, no se me conecta. En el taller si que se conecta, supongo por que tienen el op-com del que habla el compañero mas arriba. Que decepcion creia que podia activar funciones.

            Enviado desde mi Mi A2 mediante Tapatalk

            Comentario


            • #7
              Re: OBDII No funciona

              Bueno, no te lleves mal rato yo tuve que deshacerme, no de uno si no de dos, gestores de diagnosis por algo parecido. En los coches de casa, Fiat y Citroen, o no conectaban o lo hacían de forma muy limitada. Fiat usa el "truco" de hacer que las conexiones a las distintas centralitas, no se hagan por el mismo cable y Citroen usa distintos protocolos (El Corsa no es OBD 2) Menos mal que se los acabé vendiendo a un par de compañeros de trabajo que se encapricharon de ellos porque a uno le localizó una avería de fallo de bobina de encendido en un Polo (yo no me lo podía creer) y al otro un fallo del conmutador de posición de la caja de cambios automática (Chrysler 300) Aquí si que aluciné en varios colores. Así que he decidido pasar ampliamente de Torques y Olivias (va casi bien en OBD antiguos) ni el Travel Magazine que es otro "cacharroliante" de esos. Incluso el Autool X50 que conecta por cable tiene incompatibilidades con los OBD 2 más antiguos; así que me hice con los interfaces oficiales de Citroen (Lexia) y Fiat (EcuScan) y así y todo tampoco son la panacea.
              Lo dicho. No te deprimas.
              No firmo porque no se escribir

              Comentario


              • #8
                Re: OBDII No funciona

                Originalmente publicado por Txuchin Ver Mensaje
                Fiat usa el "truco" de hacer que las conexiones a las distintas centralitas, no se hagan por el mismo cable
                En Opel pasa algo similar; de hecho, si os fijáis en algunas fotos del op-com abierto, veréis que delante de los cables que van desde la PCB al conector, hay 5 relés que son los que hacen la conmutación entre las líneas de Tx y Rx y los distintos pines del conector. De todas formas, con un ELM327 deberías tener acceso limitado a la ECU, al menos para leer el histórico de fallos y resetearlo. Es posible que te pase algo parecido a lo que me pasó a mí: Intenté conectarme con el Torque, con dos ELM327 distintos, y se quedaba un buen rato comprobando protocolos sin llegar a conectarse. Un amigo me dejó el op-com, y me dí cuenta de que el conector entraba mucho más que el de los ELM327... Resulta que el hueco donde se aloja el conector OBDII del corsa C es muy angosto; y el ELM327, pese a ser muy pequeñito, es unos milímetros más ancho que el op-com. Lo suficiente para impedir que entre a fondo y haga buen contacto. La PCB de los ELM327 es muy pequeñita, apenas sobresale de los pines más extremos del conector, así que le corté los laterales casi a ras del conector a uno de los míos, y rebajé los laterales para pegarlos por dentro de los huecos que quedaron en la carcasa; de forma que reduje la anchura un par de milímetros por cada lado. De esta manera, el conector entra a fondo y puedes conectar con la ECU. No tienes acceso a los datos de los sensores, pero al menos puedes leer el histórico de fallos.

                Comentario


                • #9
                  Re: OBDII No funciona

                  Originalmente publicado por Despista2 Ver Mensaje
                  En Opel pasa algo similar; de hecho, si os fijáis en algunas fotos del op-com abierto, veréis que delante de los cables que van desde la PCB al conector, hay 5 relés que son los que hacen la conmutación entre las líneas de Tx y Rx y los distintos pines del conector. De todas formas, con un ELM327 deberías tener acceso limitado a la ECU, al menos para leer el histórico de fallos y resetearlo. Es posible que te pase algo parecido a lo que me pasó a mí: Intenté conectarme con el Torque, con dos ELM327 distintos, y se quedaba un buen rato comprobando protocolos sin llegar a conectarse. Un amigo me dejó el op-com, y me dí cuenta de que el conector entraba mucho más que el de los ELM327... Resulta que el hueco donde se aloja el conector OBDII del corsa C es muy angosto; y el ELM327, pese a ser muy pequeñito, es unos milímetros más ancho que el op-com. Lo suficiente para impedir que entre a fondo y haga buen contacto. La PCB de los ELM327 es muy pequeñita, apenas sobresale de los pines más extremos del conector, así que le corté los laterales casi a ras del conector a uno de los míos, y rebajé los laterales para pegarlos por dentro de los huecos que quedaron en la carcasa; de forma que reduje la anchura un par de milímetros por cada lado. De esta manera, el conector entra a fondo y puedes conectar con la ECU. No tienes acceso a los datos de los sensores, pero al menos puedes leer el histórico de fallos.
                  ¡GRACIAS! Asi que es cuestion de limar el ELM para que haga buen contacto... Lo probare, como tu dices empieza a buscar y no encuentra nada. Se me conecta y salen luces en el ELM pero no llega a acceder a la ECU.

                  Saludos!

                  Enviado desde mi Mi A2 mediante Tapatalk

                  Comentario


                  • #10
                    Re: OBDII No funciona

                    Hombre, yo fui más radical y corté los laterales en lugar de limarlos; pero como el hueco donde está el conector se va estrechando conforme profundizas, es probable que baste con limar las esquinas más cercanas al conector. De todas formas, como te dijo michel10, no vas a poder hacer cambios en la configuración... Como mucho leer el histórico de fallos y poco más. Para activar funciones necesitarás el op-com.

                    Comentario


                    • #11
                      A mi con el Torque no me funciona, pero con el MyOpel si me funciona y compré la versión Pro que para mí vale la pena

                      Comentario


                      • #12
                        OBD o mejor Opcom??

                        Comentario


                        • #13
                          Hola.
                          A mi no me funciona ni el ILC (OBD2) ni el OPCPM. El OPCOM me dice que no se puede conectar con la ECU.

                          Alguna sugerencia?. Resetear ECU?, si es así, dónde está la misma (CORSA B 1.4 16V SPORT 199.

                          Muchas gracias!. Abrazotes!.

                          Comentario

                          Trabajando...
                          X